January, 2015

 

GHOST: glibc: buffer overflow

 Una grave vulnerabilidad bautizada como GHOST en GNU/Linux está presente en todas las versiones de Red Hat Enterprise Linux y variantes (CentOS etc.), así como los sistemas Debian. Listado de distribuciones afectadas: RHEL(Red Hat Enterprise Linux) version 6.x and 7.x CentOS Linux version 6.x & 7.x Ubuntu Linux version 10.04, 12.04 LTS Debian Linux version 7.x Linux Mint version 13.0 SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older versions). Arch Linux glibc version <= 2.18-1 Todos los usuarios de glibc se les recomienda actualizar a estosRead More


Error- Sesiones remotas, rds , Terminal Server

 Si nos encontramos con un Windows Server 2012, y este error “Se desconectó la sesión remota porque no hay servidores de licencias de escritorio remoto disponibles para proporcionar una licencia”, La solución es abrir: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TerminalSer ver\RCM Y elimina la carpeta GracePeriod ya que es un bug, por supuesto antes toma un backup un snapshot o exporta el registro en caso que algo malo suceda. Si no se puede eliminar la carpeta tendrás que apoyarte en estas otras herramientas. RunAsSystem , PsExec Tools de Sysinternals o Registar Registry Manager. Te dejoRead More


Como hacer una página de Redirect

 Se puede hacer de varias formas pero la manera mas rápida es esta. Construya una página inde.html o index.php con el siguiente contenido

Espero les sirva Alfanux