Wednesday, January 28th, 2015

 

GHOST: glibc: buffer overflow

 Una grave vulnerabilidad bautizada como GHOST en GNU/Linux está presente en todas las versiones de Red Hat Enterprise Linux y variantes (CentOS etc.), así como los sistemas Debian. Listado de distribuciones afectadas: RHEL(Red Hat Enterprise Linux) version 6.x and 7.x CentOS Linux version 6.x & 7.x Ubuntu Linux version 10.04, 12.04 LTS Debian Linux version 7.x Linux Mint version 13.0 SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older versions). Arch Linux glibc version <= 2.18-1 Todos los usuarios de glibc se les recomienda actualizar a estosRead More


0 Flares Facebook 0 LinkedIn 0 Google+ 0 Twitter 0 0 Flares ×